学生から「SpeedVisaにログインできなくなった」と連絡があった場合の対応方法をご案内します。
考えられる原因
学生が最初に受け取った招待メールのリンクから何度もログインしているうちに、リンクの有効期限が切れてしまった可能性があります。
- 招待メール内のリンクの有効期限は、招待を受け取った日から10日間です。
- 有効期限が切れた場合は、以下の手順をお試しください。
対応方法
1. ログインページから直接ログインする
ログイン情報(登録済みのEmail Addressとパスワード)が分かる場合、以下のログインページから直接ログインするよう案内してください。
2. パスワードをリセットする
Email Addressは分かるがパスワードが分からない場合、以下のリンクからパスワードをリセットしてください。
3. 学生向けヘルプページを案内する(英語)
学生がさらに詳しい情報を必要としている場合、以下の英語ヘルプページのリンクを案内してください。How do I log in? What if I can't log in?
💡 追加のご案内
- ログインページのブックマークを推奨
上記1で案内したログインページのリンクを、学生が使用するブラウザにブックマークするよう促してください。これにより、今後はスムーズにログインできるようになります。
今後の見通し
このようなトラブルを減らすため、機能改善を進める予定です。改善が行われ次第、改めてお知らせいたします。